update wordpress

Er is weer een update van WordPress uitgekomen: 4.1.2. Het gaat hierbij om een belangrijke beveiligingsupdate. WordPress raadt gebruikers ten zeerste aan om zo snel mogelijk te updaten.

Dit is wat WordPress ons berichtte:

“WordPress versions 4.1.1 and earlier are affected by a critical cross-site scripting vulnerability, which could enable anonymous users to compromise a site.

We also fixed three other security issues:

In WordPress 4.1 and higher, files with invalid or unsafe names could be uploaded.
In WordPress 3.9 and higher, a very limited cross-site scripting vulnerability could be used as part of a social engineering attack.
Some plugins were vulnerable to an SQL injection vulnerability.
We also made four hardening changes.”

Update al doorgevoerd voor klanten met update-service

Wij hebben deze update gisterochtend meteen doorgevoerd voor onze klanten die bij ons een update-service hebben.