Magento Supee-7405

Magento heeft een nieuwe security patch uitgebracht: SUPEE-7405 voor zowel Community als Enterprise editions. Dit is eigenlijk een bundel van 20 security patches, waarvan de meeste betrekking hebben op Cross-site Scripting (XSS). Hierbij kan iemand van buitenaf code injecteren via een zwakke plek in de beveiliging van je site. Het is dus heel belangrijk om op tijd te patchen, voordat deze kwetsbaarheden actief misbruikt worden.

Community edition 1.9.2.3. en Enterprise 1.14.2.3

Daarnaast zijn er updates voor de Community versie: Community Edition 1.9.2.3 en voor de Enterprise versie: Enterprise Edition 1.14.2.3. Deze nieuwe Magento versies bevatten alle patches tot nu toe. Ook door de update uit te voeren is je shop dus weer helemaal veilig. Let op: als je ervoor kiest om alleen te patchen, is het belangrijk dat je ook alle andere patches van het afgelopen jaar hebt geïnstalleerd om je webshop veilig te houden.

Hulp nodig?

Heb je hulp nodig bij het patchen of updaten van je webshop? Neem dan contact met ons op.